Monday, February 18, 2008

Install Wine in Ubuntu Gutsy

Monday, February 18, 2008 Posted by Andre Broers , , 5 comments
[update]

I think this this blog item is outdated and there is another way to install wine. Please "google" to another installation instruction.

[/update] 

 

First add the repository to ubuntu:
sudo wget http://wine.budgetdedicated.com/apt/sources.list.d/gutsy.list -O /etc/apt/sources.list.d/gutsy-winehq.list

Than add the key:
wget -q http://wine.budgetdedicated.com/apt/387EE263.gpg -O- | sudo apt-key add -

Than update the repository:
sudo apt-get update

Than install wine:
sudo apt-get install wine

5 comments:

  1. I cut and pasted this in my Gutsy terminal. It went quite okay until I added the last line--install wine. Then I got "E: Couldn't find package wine"

    ReplyDelete
  2. the following happen:
    The following packages have unmet dependencies:
    wine: Depends: libldap-2.4-2 (>= 2.4.7) but it is not installable
    Depends: winbind but it is not going to be installed
    PreDepends: dpkg (>= 1.14.12ubuntu3) but 1.14.5ubuntu16 is to be install



    WHY AND CAN YOU HELP?

    ReplyDelete
  3. James,
    I think you have installed another package that depends on the older libldap package. I think it is winbind. Please find another install manual on google...

    ReplyDelete
  4. This worked perfect... Thanks for the info!

    ReplyDelete